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About Release 92_9

Release 92_9 is a wide-ranging release that introduces several significant enhancements to certain
areas of the system. With 92_9, you'll see new Online Giving pages, a Resource Center for My
BackPack, a new Enrollment Maximum area for Summer/Program Registration, a new gift search
tool in Alumni Development, and an enhanced Student Medical Tab, to name a few. You will also
notice minor enhancements throughout all applications. We hope you like these new and
improved features!

As always, please contact Support@senior-systems.com if you have any questions.

mailto:support@senior-systems.com
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User Management
Release 92_9 includes several new user management tools and features.

Passwords & User Account Management

Password Expiration option - A new password expiration preference has been added to Sys-
tem Administration that allows you to change the default 72 hour expiration time to suit your spe-
cific needs.
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Link for "Forgot Password" assistance - You can now directly link to the I Forgot My User
Name/Password screen using the following link format:

<Your MyBackPack URL> + /face-
lets/registration/loginCenter.xhtml?resetPassword=true

This is particularly helpful if your school has set up an integration between My BackPack and your
website provider.
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Custom text for "Go to Login Page" button - You can now customize the text and target
link for the "Go to Login Page" button. This is particularly helpful if your school has set up an integ-
ration between My BackPack and your website provider, and you want users directed to log in
through the website provider's front door (with their My BackPack credentials).

You will find these new customization tools on the Sign in Page Setup page, on the new Login
Page Button tab:

l Preview your current button settings.
l Customize the button text. By default, this text is set to "Go to Login Page".
l Set the URL for the button. By default, this button takes users to your My BackPack login
page.

l By Link field, you can click Test Link to ensure that the link you've entered is valid.
l Click the Reset to Default button to restore the default text and link of the Back to
Login button.

The existing Administrators > Login Page Setup security in System Administration controls
access to all content on the Sign In Page Setup page.
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Notification email for Profile Changes - The automated email that is sent out when theMy
Profile page is updated has been enhanced with two new fields:  Family ID and User ID. The
User ID field is the user name of the person who made the change.

In System Administration > My BackPack > Preferences, you will find the List of Change
Biography Emails (separated by ;) preference. The email address(es) listed in this field are
the email address(es) of the administrator who receives the automated email. This automated
email notifies the administrator that a change has been made on the My Profile page. The Admin-
istrator will then need to go into the appropriate Advantage application and approve this change.
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Check for Email-on-file when user creates new account - In order to help prevent situ-
ations in which your My BackPack users create duplicate accounts, you now have the option to
enable two preferences for Online Enrollment and Summer School to check to see if the email
addresses entered when a user creates a new account are already associated with a My BackPack
account.

Enable Check for existing user account for new MBP users? Y/N - This pref-
erence enables a check that warns users that they may already have a My BackPack
account. If you enable only this preference, users will see a warning, but they can
choose to continue and create an account with the duplicate email address anyway.

Require that new MBP users have a unique email address? Y/N - If the
email address that the user enters is already in the database and the "Enable check..."
preference is set to "Y", the user receives the following message at the top of the
Create Your Online Account screen: Your user name is already associated with an
account. Please use your existing account. You can use the "Forgot Password" tool to
retrieve your user name/password. The user is not able to create an account using
that email address.
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Auto-Assign WebIDs and Passwords for users without an Email Address - The Auto-
Assign Web ID process has been enhanced with the option to generate WebIDs and passwords for
My BackPack users who do not have an email address in their record. This new feature is helpful
for users who do not have an email address, but still require a My BackPack user account, such as
lower school students. The enhancement can be used for Students, Parents (Current and Applic-
ants) and Alumni. You will not be able to use this new feature for Faculty, LDAP users, Summer
School and Online Admissions users.

In System Administration, clickMy BackPack > Auto-Assign Web User and select the option
that corresponds with the user(s) who need a WebID and Password, but do not have an email
address on file. The options to choose from are Constituents, Parents (Current), Parents
(Applicant) and Students.

On Step 2 of the Auto-Assign Student Web ID wizard, click the Set all passwords to: radio
button, and enter the password that you would like to use.

Continue through the Auto-Assign Student Web ID and generate the report. When the pro-
cess is complete, you can provide these new users with their Web ID and password verbally or
through some other means.
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The following 3 preferences should be set as follows for the Auto-Assign functionality to work as
intended:

l Enable check for existing user account for new MBP users? = N
l Require that new MBP users have a unique email address. = N
l Remove email requirement for setting and resetting MBP account passwords? = N

User Statistics

Current User Count has been added to the About My BackPack page - The About My
BackPack page has been enhanced with a new Current User Count field, which allows you to
see how many users are currently logged into My BackPack.

Using Google Analytics for My BackPack

The About My BackPack page provides your school with the ability to track Google Analytics
information. On the About My BackPack page, there is an area called Tracking code is dis-
played here. This is the area where you enter the code that is provided to you through the
Google Analytics website.
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Retrieving your Google Analytics code:

To retrieve your Google Analytics code, you must first create an account on the Google Analytics
website (https://www.google.com/analytics). Once you have created your account, you can then
follow these instructions to retrieve the code that you will insert into the About My BackPack
page:

https://support.google.com/analytics/answer/1042508

On Step 10, click the Get Tracking ID button:

https://www.google.com/analytics
https://support.google.com/analytics/answer/1042508
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You'll now be able to select the Tracking Code menu item in the Tracking Info area of the
Property column.

Copy and paste this code into the About My BackPack > Tracking code area. Remember to
enter the two additional lines indicated in the image below which are:

var USER_ID = 'MBPUSERID'; and ga(‘set’, ‘&uid’, {{USER_ID}}); // Set the user
ID using signed-in user_id.
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EXAMPLE CODE:

<script>
var USER_ID = 'MBPUSERID';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore
(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga(‘set’, ‘&uid’, {{USER_ID}}); // Set the user ID using signed-in user_
id.
ga('create', 'enter_tracking_code_number_here', 'auto');
ga('send', 'pageview');
</script>

Once you enter your Google Analytics code here, this places the code on every page of My Back-
Pack and records data in your Google Analytics tracking account. It is important to note that the
actual MBPUSERID never appears anywhere, on any report, and is not available on your tracking
account. The data is used to track user patterns, not individual users. Once you have created your
Google Analytics account and entered the code into About My BackPack, you can begin track-
ing user activity events in Google Analytics.
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FormBuilder Enhancements
Country field added to Address option in FormBuilder -The Country field has been
added to the Address option in FormBuilder.

PDF Refresh Tool - For troubleshooting purposes, there is a new option in the Form Manager.
When you are reviewing form response PDFs, there is a new button to Regenerate PDFs. This but-
ton allows you to regenerate some or all of the PDFs associated with that form.
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Resource Center
The new Resource Center allows your school to define links to pertinent websites and embed them
directly on the My BackPack landing page. Using this new feature, your school can provide easy
access to the external websites most commonly accessed by your My BackPack users.

Resource Center Display

Up to five Quick Links appear in the Resource Center area of the My BackPack landing page. The
resource center title and links are totally customizable, and you can control which users see what -
- meaning that you can provide different resources for Faculty and Parents, for example. The links
you have set up and brief descriptions will display in the sidebar menu with a header either of
Resource Center or an alternate title (you can customize this title). Users can access the full
Resource Center, with all Quick Links and custom text for their corresponding communities, by
clickingMore >.

Full Resource Center

Users can clickMore > to access the Full Resource Center. The full view displays all Quick Links
available to the user (only the first five will appear on the landing page). Below the Quick Links,
the Additional Resources center will display custom text for all relevant user communities.
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Resource Center Setup

Access to the Resource Center itself does not require a security key. Similar to the Message Center,
if anything is published to a user (based on the user's community), the user will see the Resource
Center.

Access to the Resource Center Setup area is controlled by an admin security key. Add this key to
any user groups who need access to this area.
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The Resource Center Setup page gives you access to a number of functions:

1. Display Resource Center - Controls whether or not the Resource Center is visible to your
users.

2. Alternate Title - Customize the title of the Resource Center area as it appears to your
users. By default, the title is "Resource Center".

3. Quick Link Grid - See at a glance all of the links you have built. you can see the link title,
URL, description, and the user group(s) who can see each link.

4. Legend - These color codes tell you at a glance which users can see your links.
5. Tools - Use the "Active" checkbox to toggle links on and off, use the "Edit" button to modify

the link title, description, and URL, and use the "Delete" button to remove the link.
6. Move - Use these buttons to control the order of your Quick Links.
7. Add Quick Link - Add a new Quick Link.
8. Templates - Similar to Community Pages, these templates give you access to a WYSIWYG

editor. You can add text, images, links, or any other information you want to show your
users to a template. There is one template per community. If a My BackPack user is a parent,
he or she will only see the "Parent" template. A faculty parent user will see both the "Faculty"
and the "Parent" template. Templates can be marked as Active (or inactivated when they are
not needed). You can Preview, Edit, Copy, and Delete templates.

9. Add New Template - Use this button to add a new template.
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Quick Links

For each Quick Link, you can define the destination URL and corresponding display text and
description, as well as make the Quick Link Active or Inactive. Use the Groups checkboxes to
determine which My Backpack user communities will see the Quick Link.

Hint: Click the icon to test your Quick Link before making it available to your users.



Senior Systems Release Bulletin August, 2015

©2015 Senior Systems, Inc. -18- - Release 92_9

Resource Center Templates

In order to accommodate any additional information, documentation or direction that you would
like to provide to your My Backpack users, the full Resource Center will display a block of cus-
tomizable HTML text, using similar functionality to the WYSIWYG editors in the Student/Parent
Community and Documents Page Setup.
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Online Giving
Online Giving has been significantly enhanced to allow many more options and customizations for
your online giving pages. Here are the major new features:

l Multiple giving pages - You can build an unlimited number of online giving pages for
both My BackPack users (prompting constituents for their credentials) or the general public
(pages that do not require My BackPack credentials).

l Show/hide fields - You can choose to show and hide some of the fields on your online giv-
ing form.

l More customization options - You now have even more areas to enter custom text,
images, links, and more!

Setup

The Online Giving Setup page has changed significantly to offer new tools and features.

1. Public Pages, Registered Donor Pages - Toggle between tabs to see lists of your
pages. Upon database update, there will be one page for each type (your existing Registered
and Unregistered pages). You can add any number of pages, customized for certain cam-
paigns, events, funds, or anything else.

2. Select Primary Link - Use this button to control which is the "primary" online donation
page, for each type.
For "Public" pages - Primary acts as the default page users arrive at in cases where they use
an old or inactive link (they are automatically brought to the Primary page).
For Registered Donor Pages - Similarly, if users try to access an old or inactive link, they will
arrive at the page designated as Primary. Additionally, the Primary page is the page your
users will reach by clicking the donation link in the My BackPack navigation menu.

3. Pages - This grid lists all of the pages you have built. You can see the page name, descrip-
tion, and link - and you can copy/paste that link to make it available elsewhere (embedded in
an email or web page, for example).

4. Primary & Active Checkboxes - These checkboxes show you page status at a glance.
5. New - Click to add a new page.
6. Preview, Edit, Copy, & Delete - Use these buttons to work on existing pages.
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New Giving Page

When you build a new giving page or modify an existing page, you have three areas of cus-
tomization:

l Settings
l Field Options
l Custom Text

Settings

On the Settings tab, you can set the Active, Public or Primary checkboxes.
1. Active - Note that in order for the page to be available, it must be marked as Active.
2. Public - Check this option to make this URL available to the public. This means that con-

stituents will not log in with their My BackPack credentials to make a gift.
3. Primary - Check this option to make this page the Primary giving page. There are two

primary giving pages, one Public and one Registered. In order to mark a page as Primary, it
must be Active.

4. Title - The text you enter here will appear as the page title.
5. Description - This is an internal-only description. It will NOT appear to your users. You can

use this field to describe your page.
6. URL - When you build your page, the URL to reach the page will be listed in this field. This is

a read-only field. You can copy/paste the URL from this field into emails or other pages as
needed.

7. URL Customization - You can customize the URL of the page to make it "friendly" - and
reflect the nature of your campaign effort. Please note that special characters and spaces can-
not be used here. By default, this field will pre-fill with your page title.

8. Created and Last Updated - These read-only fields track when the page is created and
modified.

9. Campaigns - You can choose to show or hide a dropdown for users to select where their
gifts should be used. If you choose to show Campaigns, you can select which Campaigns are
available (or you can allow all campaigns to appear).
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10. The settings for Registered Donor Pages are similar to the options for creating new Public
Pages, with the exception of being able to select Appeals, in addition to Campaigns.

11. Save, Cancel - Click to save your changes, or return to the Setup page without saving.

Field Options

Use the Field Options tab to control what your online constituents will see on their giving form.

1. Show - This option controls whether or not this particular field is shown on the giving
form. You can choose to hide extraneous or unnecessary fields. You will notice that if you
want to mark a field as "Required", it must be visible on the form. You will also notice that
some fields used to collect critical information are required by the system, and cannot be hid-
den.

2. Required - You can mark fields as "Required". You will notice that some fields are required
by the system.

3. Field Label - The name of the field as it appears by default is listed here.
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4. Custom Label - Use this field to customize the field label as it appears on the giving form.
5. Default Value - Use this field to pre-fill the form with a default value (for example, if most of

your constituents are local you may want to pre-fill the State field).
6. Save, Cancel - Click to save your changes, or return to the Setup page without saving.

Custom Text

Your giving pages give you new areas for entering custom text, images, links, and more, through-
out the giving form.

Use the Custom Text tab to add these areas as needed.

1. View Sample Layout - Click to view where each custom text area appears on your form.
2. Active - You can mark sections of text as active/inactive as needed.
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3. Section - The sections available are Header, About, Matching Information, Additional
Information, and Footer. You can use all, some, or none of these sections.

4. Action - Click to edit each section. Editing the section leads you to a WYSIWYG editor,
where you can enter and format text, images, links, and more.

5. Save, Cancel - Click to save your changes, or return to the Setup page without saving.
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Academic Office Enhancements
Salutation formats updated with "The" and "Family" - Field names for "The" and "Family"
have been added to the Administration Maintenance > Address/Salutation tab in the Stu-
dent/Parent Address application.

Emergency Contact Report - A new Emergency Contact Report has been added to the Stu-
dent/Parent and Registrar applications. This report provides Student Emergency Contact inform-
ation such as the Full Name/Business, Phone Number and Relationship of the Emergency Contact.
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Progress Report Date Range - A new Progress Report Viewable to Parent/Student
area has been added to the Progress Report Options for Student/Parent Community
page. In this new area, you can select the Always Visible radio button to make Progress Reports
always visible to Students and Parents (by default, this option is selected). You can also select the
Select Visibility Date Range radio button and specify a specific date range in which Students
and Parents can view Progress Reports.
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Student Media in My BackPack - Faculty users can now access student media files in My Back-
Pack. These are the same files available on the Media tab of the student record in Advantage
(Registrar, Dean's, Accounts Receivable). The documents available to a user in My BackPack
depend on media security groups. When you set up media security groups, you will notice that
you can now grant My BackPack user groups access to documents (previously, you could only
select Advantage user groups). In order to see a file in My BackPack, the user (faculty, staff, or
admin) must be a member of one of the security groups associated with the document. This is par-
ticularly useful in cases where faculty might have access to My BackPack (through an IPad, laptop,
or other device) but no access to Advantage.

NOTE: Upon database update, no user will have access to media in My BackPack. You will need to
modify or set up media security groups to add My BackPack user groups to media security groups.
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Medical Tab Enhancements

Release 92_9 introduces significant new features for tracking medical-related information in
Advantage. The new features are found on the Student record in the Registrar, Accounts Receiv-
able, Summer School and Dean's Office applications. These features are designed to improve your
ability to organize and track critical data related to student health.
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Conditions

The Conditions area of the Medical tab is fixed (while the lower area changes based on which sub-
tab you select). You can see any conditions or allergies the student might have.

1. Allergy and Severe Condition warning - If the student has allergies or severe con-
ditions, the system will display warnings in red text.

2. Show - Use this dropdown to show conditions and allergies:
All for Student - Shows all allergies and conditions active for this student.
All available - Shows all allergies and conditions. Use this option to show all possible items
and add items to the student's record.
Student allergies only - See all the student's allergies at-a-glance.
Severe conditions only - See all severe conditions at-a-glance.

3. Conditions Grid - Shows conditions. By default, this grid only shows the student's con-
ditions.

4. Checkbox - Check to add conditions to the student's record.
5. Severe - Use this checkbox to indicate whether the condition is severe. This activates the

warning red text at the top of the screen.
6. Allergy - This checkbox is set up in Code Maintenance. It provides an easy way to scan the

list and identify allergies quickly.
7. Details - You can enter additional information about the student's conditions.
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Conditions can be set up in Code Maintenance. Upon database update, you will see several system
defined conditions. You can add, remove, and edit conditions in System Administration >
File > Code Maintenance > Health Condition.

Physical Exams/Screenings

The Physical Exams/Screenings sub-tab is designed to track specific types of information related
to the student. This area can be customized to suit your particular needs and workflows. You can
archive items to store data year over year. To see previous years' items, click the "Show Archived
Exams" checkbox at the bottom of the screen.
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Exams can be set up in Code Maintenance. Upon database update, you will see several system
defined Exams. You can add, remove, and edit Exams in System Administration > File >
Code Maintenance > Health Exam.

Treatments

The Treatments sub-tab gives you an area to store various treatment types and whether or not the
parent/guardian has granted permission to administer each treatment, as well as a treatment log.

1. Treatment, Permission - Indicate which treatments parents/guardians have granted per-
mission for the school to administer to their student. You can define a list of common treat-
ments in System Administration > File > Code Maintenance >
Health Permission.

2. Treatments - You can keep track of any treatments administered to the student here. Treat-
ment Types, Conditions, and Priorities can be defined in System Administration > File
> Code Maintenance.
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IMPORTANT: Previously, the Medical tab consisted of only the information found on the Treat-
ments sub-tab, in the Treatments grid. Any existing data on the Medical tab is stored here, exactly
as it appeared previously.

Inoculations

Use the Inoculations sub-tab to track the student's vaccination records or other time-sensitive
data.
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You can keep track of multiple dates per inoculation. Inoculations can be defined in System
Administration > File > Code Maintenance > Health Inoculation.

Emergency Contacts, Physicians

Addresses marked as emergency contacts are available here, giving you an easy way to see this
information at-a-glance. Similarly, the Physicians sub-tab gives you a way to add and view the stu-
dent's physicians at-a-glance.

1. Emergence Contacts - You can see a list of the student's emergency contacts.
2. Checkbox - Optionally you can choose to "Show all contacts".
3. Preview - You can preview the contact information for the selected name in the grid.
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Insurance

You can keep track of any insurance data for the student on the final sub-tab.

Dean's Office

Date Range for Daily and Class Attendance - Dean’s Office now gives you the ability to
select a Date Range to import Daily Attendance and Class Attendance. Previously, you could only
import Daily and Class Attendance by the current day.

To Import Daily or Class Attendance:

1. In the Dean’s Office application, click Daily Attendance or Class Attendance and click
Import.
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2. Click New and select an Attendance entry method (By Advisor, By Homeroom, By Class
Period or By Student).

NOTE: If you select By Student, Section Id is not required in the .csv file that you are
using to import attendance.

3. The Select Date Range for Daily Attendance Import area defaults to today's date.
You can edit this date range as necessary.
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4. The Attendance entries appear in the table. If any entries are red, you will need to delete
them or correct them. When all entries are black, click Post to post Attendance to the stu-
dent record.
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Discipline Entry - The character limit for theDescription field on the Discipline Entry screen
has increased to 2000 characters.
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Business Office Enhancements

Printing 1096 Forms - The ability to preview and print 1096 Forms has been added to Accounts
Payable. Click the Preview button to preview and print the 1096 form.

Reassigning Check Numbers

When printing checks in the Accounts Payable application, sometimes printers jam, checks stick
together, there isn't enough check stock in the printer, or the check starting number was not cor-
rect to begin with. You can correct these scenarios, if you have not already posted to General
Ledger. If you have already posted, 92_9 introduces a new tool to make reassigning check num-
bers easier.

NOTE: This function is not intended for repeated use - it is always best to verify that your checks
are correct before completing the posting in General Ledger. This function is only available to the
Schema Owner.

To perform the Reassign Check Numbers process, the schema owner enters the Batch ID that con-
tains the checks that need to be changed. Information for the batch, and for each check in the
batch, is displayed for reference. Once the checks are populated in the table, you can assign check
numbers as necessary. When you have successfully completed this process, the check numbers in
the original batch are replaced with the correct check numbers.

NOTE: This function can be used for any AP checks batch: Regular Check Run, Hand Checks or
Bank Drafts. Bank Drafts will display Transaction Numbers rather than Check Numbers.
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To Reassign Check Numbers: 

1. Log into Accounts Payable as schema owner.

2. ClickMaintenance>Administration Maintenance>Accounts.
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3. On the Checking Account Maintenance screen, go to Admin Tools > Reassign Check
Numbers.

4. On the Batch ID field, enter the Batch ID.
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5. Once the header information is populated, click the Search icon to display the Vendors in
the table below.

6. Once the Vendors are populated in the table, you can change the check numbers in theNew
Check/Trans. No. column as necessary:
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7. Once you have updated the check numbers, click the Preview* button to review the
changes. Note that you must preview your changes before they can be applied.

8. If the changes look correct, click the Apply button.

Your check numbers have now been reassigned. Be sure to verify the starting check/transaction
number before printing your next batch.
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Alumni/Development Enhancements
Captcha added for unregistered (public) giving screens - Captcha has been added to
unregistered Online Pledge and Online Donation screens in My BackPack. Captcha prevents unau-
thorized hacking programs from gaining access to accounts by ensuring that a human is entering
the information. The Enable Captcha check? system preference in System Administration must
be enabled for Captcha to appear on the unregistered Online Pledge and Online Donation screens.
Note that this page will only appear on unregistered giving pages. Registered giving pages require
My BackPack credentials to log in.

Gift Search Tool

A totally new Gift Search tool has been added to the Alumni Development application to help you
easily edit, view, search and export Gift records. This new tool has been added to theMain-
tenance menu, the Viewmenu, and as aQuick link icon.
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The new Gift Search screen displays a list of Gift Types which you can filter, or you can create your
own Constituent or Gift query as necessary.

As with other search screens, you click theOptions drop-down and selectModify Options. The
Settings window appears. On the Settings window, you can organize the Gift display grid on the
Table Columns tab or select grid settings on the Screen Settings tab.

Double-click a Gift in the grid, or highlight a gift and click Edit, to view the gift.
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Access to the gift search tool relies on a new set of security keys under the Maintenance and View
trees. Add these keys to any user(s) or group(s) in order to give users access to the new gift
search tool.

Enhanced Gift Report - The Gift Attribute field and the Total Giving Count tally at the end
of the report have been added to the Gift Report in Alumni Development. This report is located in
Reports > Giving Detail Reports > Gift Report.
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Summer School/Programs

Enrollment Maximum Behavior for Summer/Program Registration - A new Enroll-
ment Maximum Behavior area has been added to the Summer/Program Registration
page, on theOptions tab in My BackPack. This new area keeps all of the functionality that was pre-
viously available in the Summer/Program Registration page, but also adds two new options
that allow you to clear in progress registrations manually and you can also set a timer that will
automatically remove in progress registrations after the set amount of time that you specify.

Field Description

1 School - The School drop-down lets you select a Division of your school.

2 Enrollment Maximum Behavior - The new Enrollment Maximum Behavior
area lets you select the behavior for Summer/Program Registration from the radio
buttons below.

3 Use only Approved Registrations when calculating the max registration
limit - This is the most popular option for schools using Summer/Program regis-
tration. This option only adds the number of Approved Registrations when cal-
culating the number of available seats for a class.

4 Use Approved and Submitted Registrations when calculating the max
registration limit - This option works the same as the Use only Approved
Registrations when calculating the max registration limit option, with the
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exception of adding Approved, Submitted and In Progress registrations together.

5 Use Approved, Submitted, and In Progress registrations (meaning that
registration and payment is not yet submitted) when calculating the
max registration limit - When this radio button is selected, In Progress regis-
trations are taken into consideration during the calculation, and two additional
options appear below. See #6 and #7 below.

6 I want to clear In Progress registrations manually (in Advantage Sum-
mer/Program Registration) - When this option is selected, Admin users can
manually remove In Progress registrations.

7 I want seats held by In Progress registration to be release auto-
matically after the specified amount of time - When this option is selected,
any courses selected by parents in the Summer/Program Registration page will
automatically expire if they are not paid for in the specified amount of time.

Users can see how much time remains for course registration by the Reservation
Time Remaining counter that is located at the top and bottom of the
Summer School course registration page:
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When the amount of time has expired, the user will see an error message appear on
the screen that notifies the user that time for course registration has expired.

Admin users also have the option of manually removing In Progress registrations on
the In Progress Registration page.
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We have also added a section at the bottom of theOptions page that allows you to control how
waitlist registration appears for parent/guardian users in My BackPack Summer Registration. You
can enter text in theWaitlist Text field, which automatically updates the text in the radio but-
tons. You can then choose the style and appearance of the Waitlist option by selecting a radio but-
ton below.

No specific System Administration security keys are required for this enhancement. Admin users
simply need the Summer School Registration Setup key and they will automatically have
access to this enhancement.


	User Management
	Passwords & User Account Management
	User Statistics

	FormBuilder Enhancements
	Resource Center
	Resource Center Setup

	Online Giving
	Academic Office Enhancements
	Medical Tab Enhancements
	Dean's Office

	Business Office Enhancements
	Alumni/Development Enhancements
	Gift Search Tool

	Summer School/Programs

