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About Release 92_5 for Business Office

Release 92_5 for Advantage Business Office includes several enhancements, including a new Cash
Flow report, changes in My BackPack to accommodate new Visa Credit card surcharge rules, and
the ability to budget on asset accounts. Please see the specific topics in this document for more
details about all of these changes and enhancements.

Please contact Support@senior-systems.com if you have any questions about any of these new
features.
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Business Office Enhancements

New Student Transfer Grid - A column to display Family I.D. has been added to the New Stu-
dent Transfer window, available in both Registrar and Accounts Receivable.
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Active/Inactive flag for Campus Store Workstations - An Inactive flag has been added for
Campus Store workstations. This allows users to set unused and/or out of date workstations as
inactive rather than deleting them. This prevents the workstation from being used, but retains the
workstation's history for tracking and auditing purposes. Point of Sale login is limited to active
workstations only.
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New Departments 'Active’' by Default - In the Campus Store application, new departments
are automatically set to 'Active’ when they are created.

Budget on Asset Accounts - Budgeting is now available for asset-type accounts. This enhance-

ment applies to both Advantage Budget Management and Online Budget Management. Previously,
budgeting was not available for this account type.
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Mext Year Budget ? X
Assign To 11000000 - Cash Drawer
An Amount hd = Export
of
Applied evenly across months v Month Next Year Budget This Year Budget Last Year Budget La
Start  Sep v
b Jul 0.00 0.00 0.00 &
End May
Zero other months Aug AL 000 R0
Sep 1,225.00 1,225.00 0.00
Oct 1,225.00 1,225.00 0.00
Nov 1,225.00 1,225.00 0.00
Dec 1,225.00 1,225.00 0.00
Jan 0.00 0.00 0.00
Feb 0.00 0.00 0.00
Mar 0.00 0.00 0.00
Apr 0.00 0.00 0.00
May 0.00 0.00 0.00
Jun 0.00 0.00 0.00
TOTAL $4,900.00 $4,900.00 $0.00 v
< I >

Original Budget Amount 4,900.00

Projected Budget Amount 0.00

'ACH Company ID' Field - A new field for ACH Company ID has been added to Checking/Bank
Account Detail. In Accounts Receivable, the logic for the EFT File Generation tool now reads the
number in this new field. Previously, the file used the Fed ID number in Administration Main-
tenance. This new functionality gives schools the flexibility to use different IDs for this file, based
on each bank's requirements. Upon database update, this field is auto-populated with the Fed ID
number for all accounts, to maintain current functionality. Users can go into each account individ-

ually to make any necessary changes.
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My BackPack

New Visa and Mastercard Surcharge Policies - Visa and Mastercard have changed their pol-
icies so that now you can surcharge online payments made with Visa credit cards. In support of
the new policies, My BackPack allows you to set up more types of convenience fees for the affected
payment types.

Be sure you understand the restrictions and requirements around these new
polices before implementing. There are a number of requirements that you should be aware
of before implementing new online payment policies. Details about these changes can be found
here: http://usa.visa.com/merchants/operations/surcharging.html?ep=v_sym mer-
chantsurcharging

The two key restrictions to understand before implementing these changes are:
1. Surcharges should be applied to Visa credit card transactions, not Visa debit cards.
2. You must notify Visa and/or Mastercard of your intent to begin adding convenience fees at
least 30 days prior to accepting the first fee.

Implementing the Surcharge

« New on-screen options allow you to add a percentage-based convenience fee for the
affected payment types. Previously, the fee option was unavailable when Visa was selected.

Merchant Accounts Setup a

‘Merchant Accounts I Online Giving I Online Statement | Convenience:
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[¥] Allow credit card payments
Allow: [T American Express || Discover V| MasterCard V] visa

[¥] Add convenience fee @ Percentage: 300 %

) Amount : $
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Tip: If you are setting up convenience fees for the first time, you may need to enable them in
both My BackPack and Accounts Receivable (in Accounts Receivable, navigate to My BackPack >
Configuration > Online Payments tab).
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Parent Account Access Configuration
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« As part of implementing convenience fees on certain types of transactions, you can use the
Convenience Fee tab of Merchant Accounts Setup to require verification that customers are
using CREDIT and not DEBIT cards. When My BackPack users make payments, they will be
required to verify their card type.
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Convenience Fee Agreement

Back to Psy Online / Payment Jptions

Only MasterCard and Visa are accepted.

Convenience Fee

Ci i e Fee Ag

Your school charges a convenience fee for all online tuition/incidental
payments. This fee is separate from the 'Tetal Payment’ obligation you are
paving. The convenience fee is included in the 'Total Amount Charged' line,
above. Please check the 'I agree’ checkbox, below, to confirm your
acceptance of the convenience fee and agreement to pay the Total Amount
Charged' amount indicated, subject to and in accordance with the
agreement governing the use of your card. THERE IS NO CONVENIENCE FEE
APPLIED TO YOUR DEPOSIT.

Visa and MasterCard Agreement

Do not use Visa or MasterCard DEBIT CARDS for this transaction. Check the
‘1 agree' checkbox, below, to confirm that vou are not using a Visa debit card
or 3 MasterCard debit card for this transaction.

[ 1 have read and agree.

Cancel | Next|
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¥

Total Payment $100.00
£3.00
Total Amount Charged $103.00
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Online Payment Security - Several updates have been made to the way My BackPack proc-
esses online payments.

« When paying by eCheck, Online Payment Confirmation masks all but the last 4 digits of bank
account and routing numbers.

Please confirm your information and submit payment.

Payment Information
Total Payment Amount: $20.00
Account Holder's First Name: V
ACCHirHoiae T o East oMty
ABA Routing Humber: X:3X-0138
Bank Account Number: 33001111
ACCOT Type. CITETriyg

« Credit Card information entered into the Credit Card Number field is fully masked.

« CVV information is not collected.

Updated Online Payment Prepaid Message - A change was made so that the following mes-
sage only displays to parents when the item 'Prepaid Balance' is open for online payments. Pre-
viously, it was possible for the message to appear when it was not applicable to the parent's
current payment options.

— | Pay Online

Hack to Admin Uzar
Olivia Account: Student
Payment Item Balance Due Last Statement Payment
Turtion £0.00 50.00 0.00

Incidental $147.42 147 .42

The ‘Fayment Items’ listed below show the amourts you have alrazdy paid. Enter any additional amounts you wish to pay, to incraasse

the ‘Balance'.

Mext Year Tuition/Incdentals 51,895.00 1,895.00

TOTAL 2,042.42
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Cash Flow Report

A standard cash flow report is now available in Advantage General Ledger. This report is designed
to be highly customizable, with numerous text and account selection options. The calculations for
this report are based on the following:

Sum of ending
balance for all

Sum of ending
balance for all

Expense type
accounts

Revenue type
accounts

Setup and Options

« The data that appears on this report is controlled by the account groups you select on the
report setup screen. You may use existing account groups, or create new ones specifically
for the cash flow report.

Tip: The report respects account group security, so a user must have some level of access to an
account group in order to include it in the report.

« The new Cash Flow Report security key should be added to all users (or user groups) who
will run this report.

25 General Ledger

L% Fieports
L% Cazh Flow Repart

« Report Title - The report title is fully customizable, with an option to use a 'Long Title'. By
default, the title will display your query and fiscal period selections.

« Fiscal period - Set the fiscal period you want to view on the Options tab. You can run the
report for the month, quarter, or year to date.

« Negative numbers - Choose whether you want negative numbers to display with paren-
theses or a minus sign on the Options tab.

« In addition to the standard print options, this report can be exported as a TXT or PDF file.
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Report Sections

The Cash Flow Report is divided into three major sections: operating activities, investing activities,
and financing activities, with the first section divided into three sub-sections. The title and account
groups for each section can be controlled individually.

« Use thefilters on the Report Sections tab to select the section and sub-section you want to
edit, then enter the desired text in the 'Label’ fields.

Options Report Sections l Elutput]

Current Section [Dperating Activities v] Section Label Cazh Flowes from Operating Sctivities

Sub Section w | Sub Section Label: Changes in net azsets

Met Azaets

_ hange in M
Available Azsets and Liabilities

:ll.-"- =1 T =

Selected
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By default, the section titles are:
I. Cash Flows from Operating Activities
i. Changes in net assets
ii. Adjustments to reconcile change in net assets to net cash provided by oper-
ating activities
iii. Changes in assets and liabilities
II. Cash Flows from Investing Activities
i. Investing Activities
III. Cash Flows from Financing Activities
i. Financing Activities

« Using the same filters, select a section and sub-section to view and edit the account group(s)
that will appear in that section. Use the arrows to make your selections from the available
account groups.

« The 'Available' account groups depend on the user's Account Group Security settings.

« Red textin the 'Available' list indicates that the account group has been 'Selected'.
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Current Section | |rvesting Activities v

Section Label: Cazh Flows from Investing Activities

Sub Section | |rvesting Activities = | Sub Section Label Investing Activities

Auwailable

Selected

Academic Exp
Deferred Income
Tuition
Instructional
General Exp

Cash

|hvestment Haoldings
Total Revenue
Total Expense
General Expenze
|rvestment lncome

- & llnvestment Income =
Irvestment Holdings

September 2013

Tip: Once you configure the report for the first time, you can save your settings by selecting File
> Save Settings. You also have the option to 'Save Settings Excluding Period'. Next time you
open the report, the system will remember your label and account group selections.

Cash Flow Repart

Edit

Close

Print

Preview

Export

Printer Setup

Save Settings

Save Settings Excluding Period
Clear Seftings

!
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Cash Flow Reporr

The Senior Academy
Report from 08/01 - 0331

System Genesated October L2013 1104 AM

Cash Flaws from Operating Activities
Changes in net assets
Teckaslagy Tramperuise
Total for Chinges in g assets

Adjustments
Do Acsbemies
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Total for Ads £ in ot assers b provided by

e in net asets by operating activities

Changes in assets and kabilities
Casb
Total for Chianges inasssts and Liabilises
et Cash provided by Operating Actrvaties

| Cash Flaws from Tnvesting Activities
Investing Activities
.

Accomts
All Accomts
Total for Investing Activities

¥er Cash provided by (Used in) Lavesting Activities

Cash Flaws from Fimancing Activities
Financing Activities
Fimncing Activiries
Wil Financing Activiies
Tocal for Financing Activities

¥er Cash prowided by Financing Activities

[Frvar ToTALS:

T9545.730 88 67283810

$I6SITS (SR80

- Release 92_5



	Business Office Enhancements
	Cash Flow Report

