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1. Why use Two-Factor Authentication?

Two-Factor Authentication provides your school with a second level of enhanced security to greatly
reduce the risk of security threats. Two-factor authentication offers a security process in which the user
provides two means of identification, one of which is an RSA security hardware token. This RSA security
token generates a secure 6-digit Tokencode in 60-second intervals. The other security factor is your My
BackPack Username and Password. Invoking a Two-Factor Authentication plan is the perfect way to
protect your school’s sensitive data.

When Two-Factor Authentication is activated for your school, any LDAP users who have been set up to use
Two-Factor Authentication will first be prompted to enter their My BackPack Username and Password.
They will then be prompted to enter their RSA Tokencode that is generated from their RSA token
hardware. It is best practice to wait for the next Tokencode to regenerate, before entering the
Tokencode.

My BackPack Login screen:

T== SeniorSystems
Sign In

Please enter your user name and password below to sign in.

User Name: tester02

Fassword;|sessuses Welcome fo M\us BackPack.

[7] Remember User Name

For other sign in assistance, please email us at test7@senior-systems.com, or
call us at (888) 480-0102.

=+ | Forgot My User Name/Psssword

Powered by Senior Systems, Inc.

Additional Information Required

\
Please type your response below. G ® 53 759) |

Wait for RSA Token to refresh

andthen enter Tokencode. ~ *****®

@ mm
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2. Two-Factor Authentication Guide for Faculty Members

Hello and welcome to the Two-Factor Authentication Guide for Faculty Members!

This Guide describes how to use your new RSA Token to securely access My BackPack. The
RSA Hardware Token that you have received generates a new 6-digit password every minute.
To access My BackPack with your RSA Token, you will first need to access the My BackPack
website and enter your normal Username and Password. You will then be prompted to enter
the RSA Tokencode displayed on your RSA Token.

Accessing My BackPack with the Two-Factor Authentication process:

1. Open your preferred web browser, and enter the My BackPack URL in the address bar.

7= SeniorSystems

Sign In
Please enter your user name and password below to sign in.

User Name: tester02

Password: sessssss Signin wekCOme to Mj BackPac_k

=] Remember User Name

For other sign in assistance, please email us at test7@senior-systems.com, or
call us at (888) 480-0102

< | Forgot My User Name Password

Powered by Semior Systems, inc

2. Enter your Username and Password in the appropriate fields and then click Sign in.

3. You are now prompted to enter your RSA Tokencode. Wait for the RSA Tokencode to
refresh and then enter the Tokencode.

&= SeniorSystems

- Additional Information Required _
@

Waitfor RSA Token forefresh -
andihen enter Tokencode.

C é@ 1158 159) |
y o=
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3. Setting up User Accounts with Cloud Authentication

An individual will need a Senior-Anywhere (Citrix) user account, an Advantage user account
and a My BackPack user account to enable Cloud Authentication. The setup process
essentially associates the three accounts, so that the individual can access Senior-Anywhere
(Citrix), Advantage and My BackPack with a single set of credentials. Once these three have
been created and linked, and the RSA Two-Factor Authentication preference has been
enabled, all LDAP users will be required to enter their RSA Tokencode when they attempt to
log into My BackPack.

4.Link user
accounts

in
Advantage
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Part 1: Creating a Senior-Anywhere (Citrix) User Account

1. Open your preferred web browser and log into https://www.senior-anywhere.com with a user
account that has CloudAdmin permissions.

2. Once you have logged in, double-click the Cloud Admin icon.

Applications Content

MNEW Need to print from your Advantage Cloud apps? Please see Best Practices for Print, Import & Export Functions for tips and tricks!
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3. Click the Add button to add a new Cloud User Account.

=

File  Edit Tools Help

Ad\/énltage' Administration Console 2 pwd Resst 2 Refresh [ raa ] @ eets
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4. Enter the necessary information in the Create New User screen, including the user’s email address
and the appropriate User Role, and click OK.

NOTE: The email address that is entered will receive an email containing a temporary password,
which will need to be changed to a real password during the user’s first login attempt.

x|

User account details:

User Name  (Fequied] |x3.Ton\Jones

First Mame  (Aeguimea) Tom

LastName  (mequie) I.Jnnas

Phaone (Optinnal] |[555] EEE-7777

Ermail Address  (Fequired) Il\ones@leslcom

Account Security:

User Role  (optinal [Basic] vI
= Pagzwords are sute generated and emailed to the fE3
* ser acoount must be assigned to 3 Senior Systehmrabtb
alternate/ID field inthe Systems Admin module
7o
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Part 2: Creating an Advantage User Account with Cloud Authentication

1. After you have created Faculty Member Senior-Anywhere Cloud User Accounts, you can now create
Faculty Member Advantage Database User Accounts. Open the System Administration application.

Need to print from your Advantage Cloud apps? Please see Best Practices for Print, Import & Export Functions for tips and tricks!

Main
M Office Suppart Apps Toals 13 Staging Academic History Accounts Payable Accounts

Receivable

iﬁ =

Campus Store Citrix Quick Launch Cloud Admin

- - = ay
i % i
Admissions Alumni Asset

Development

i

= - ) e il N >
= * 58 # 4
Cloud Profile Mgmt CSPOS Data Deans ice Enroliment Events Financial Aid

Management
System

o & %
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General Ledger Notepad Placement Registrar Scheduling Student Loans Student Parent
Addresses
7

summer Schaol System
Administration

2. Enter the User Name and Password of the schema owner and click OK.

x|

Uszer Mame ITEST
Pazsword I 1]
Advant D atabaze IDF!ATEST
Schema ITEST - l

I~ Remember login details

I~ Change password after login
Ok | Cancel | Optiohs << |

3. Click File > User Maintenance > Creating a New User Account.

v cirinistrst
File MyBsckPack Dacuments
Define Schosls
Define Schoel Grades

=lolx]|

Edt Tools Reports Help

Code Mamt
Global Updates ,

Duplicate Schools Merge — +
Ouplcats Campanis Merge

‘Student Grade Update
Delete Oid Snudents

Medis [mport »
SetBackgraund Image

eniorSystems

Systern Maintenance

Update Databise
Refresh All Security

Repart Query Maintznance  +

Prafurences
Custom Aagorts Satup

Brirter Setuy

[ — | UM |
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4. Enter a User Name, Domain/Alt. ID, and click the Allow LDAP login for this user checkbox. Click
OK.

NOTE: In the Domain/Alt. ID field, you must enter the UserID of the Faculty Member that you
entered when creating the Cloud Account. For instance, in the example provided in these instructions,
you would enter x3.Tom]Jones. If you have forgotten what you entered for a UserID, you can open the
CloudAdmin tool and locate the UserID that you have entered previously.

Liges Indormmstion

Lleas Blocri II'I'l"\u ITaTtl=l=]

Domairy S0 1D Iu3 Tom) gnes
B thackcat

7 fberws LDV I bo Hhis e

I AL TR e

Pasmwod I I [ LactMame Lore
W I— Frawes PR W T
Pasaword Eml Alfaris (% eraniiian covm

Ateount Security:
Ful Mame I s Hole |m

5. Click File > User Maintenance > Edit User Profile.

10 x|

B A
File My BackPack
Define Schools
Define School Grades

ration
ocuments Edit Tools Reports Help

Code Maintenance

Global Updates 3

Duplicate Schools Merge 3
Duplicate Companies Merge

Student Grade Update

Delete Old Students

eniorSystems J/

-

tedia Import

== - /aNtaQE

Systern Maintenance

Update Database
Refresh &ll Security

Report Query Maintenance  »

Preferences
Custom Reports Setup

Printer Setup

Exit [ hum [
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6. Drag and drop the applications to which the user needs access permissions and click OK.

"8 User Maintenance

User-Access Rights |Uw-leos|

=lojf x|

| Users - (18]

F g EMOE - Emiy Mobb) = =
. GREG2 - (Greg) % Accounts Payable
?ﬁ' JMOB - [J MOE DEMO User) @ Accounts Receivable
?ﬁ' MOBLME - [Lezlie Testing) ﬂ Admizsions
T NBLANK - [Nick &5 Alumni Development
B NCLARK - [Nick 2 Budget Management
T DBMMG - (DBM) @& Campus Store
% RICKE - (Rick &+ Campus Stare POS
B STAC! - (Staci - College Placement
B M - (Test) & Dashboard
Fﬁl HMOB - (% ; Deans Office
Fﬁl EMOBT - [emily test] ﬂ Envcliment Management
5% SMOB - () &3 Events
M @ Financial Aid
6 H3DMIN - () @ Fived Asset
56 TOMJONES - () ] Genesal Ledger
i DBMUSER - () 1 Registiar _
5% 0BMU - () £3 Scheduling
£2 Student Loans
= (3> Student/Parent Addiesses =
New User I Edit | Delete ]
oK I Cancel I
[
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Part 3: Creating a My Backpack User Account with Cloud Authentication

1. Once you have created an Advantage User Account with LDAP Permissions, you will now want to

create a My BackPack user with LDAP permissions. Click My BackPack > My BackPack User
Maintenance.

] 3 A e _ ol x |
File | My BackPack Documents Edit Tools Reports Help

Group Maintenance 3

Preferences

Auto-Assign Web User 3
Assign Groups to Web Users

Rermowe Groups from Seb Users

Rernowve Online Web Users 3
Wéeb User Mailing 3
hobile ?pp Setup ')rSystems

Advantage

taintain by BackPack Lsers | MLIM

2. On the My BackPack User Search screen, click New.

=10l x|

ﬁ' 1 Cloze
: Sart Order
| Open | Faculty/5taff & Ascending
1.0, Parent D ;
Student Email (= Descending
I Cﬁ Dnline Admizgions Applicatiqns .
st N Online Summer School Begistrations Users In Commurily: I[.-’-‘-.II] LI
1.0 Hame Faculty | Parent| Student|  Constituency | Clazs Y E-bail -
TESTS George Test - ™ [~ iAlumni 2007 § otest222 @senior-syster: |
HIADMIN Mike Test I v [~ iCurrent Parent mtest333 Eizenior-syster
DABEL3TS Paul Test - ¥ [ :iCurrent Parent ptest333 @eeniorapaten LI
J | 2l

Il

T== SeniorSystems




3. Select the Database User that you created from the Database User drop-down menu.

ack User

[~ Step 1 - Create Account

Database User | TOMJONES 'I

aintenance - N

=0 |

AccountVaidDates— | [PasswordSecuiy
Start Date | Last Changed On 06-17-2013
EndDate | Next Scheduled Change I

il I— Fotce Change By |
Madseotdate [ gl

Comments I

User 1.0, EMOB1

Password MOBLMK.
Confem Password 0BMMG

Al
[~ Step 2 - Assign to I SMOB
Type Name | Database User 1.0,

~Step 3 - Assign Groups -

Assigned Groups 2 Avaiable Groups B
Administrators J

Broadcast Emal

Dashboard

Greg Admin

Login as Another User ;]

-!

Fanily 1.0. szmto.leiml Studert Growp | Student Name
| ‘
1
\
\

i

OK Cancel

[ mow

4. In the Step 2 - Assign to Individuals area, click Add and assign an individual to the My BackPack
user that you are creating.

=0 . =
~Step 1 - Create Account 7 ~ Account ¥alid Dates Password Securit

Dalabase User  [TOMJOMES - Stanbae [ || LestChanged n [se17201a
I¥ &llow LDAP login for this user | | End Date Nest Scheduled Change

User |.D. |TEIMJEINES Last Login l— Foice Change By
Password T Mail sent date l— I~ Fevalidate Password on Newt Login
Confirm Password | i Failed Logins 0 Heset
Camments |
~ Step 2 - Assign to Individual
Type 1D Mane Database User |.D.| Existing Web User LD |

[~ Search Far: Sort B Sort Order
& Constituent ™ Faculty/Staff ’V  Ascending " Descending
First Mamne

C Paent O Student Maiden Name
Constitusncy Last/ Deceasad |4l -

Q 1D
Class Year Conztitusnt Type | a)l -

Last Name
[ Include Weh Users
1.0 Hame Constivency | Class 1| Lost/Diee | Type [ Web Use 4] [rpi
003082 Mrs, Diesirce Alumni Grandpare 5 s | Acees
007532 W1, Emmanuel Flandom Dianor F
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5. Assign groups to the user that you are creating by dragging groups from the Available Groups
area to the Assigned Groups area. Click OK.

T My BackPuck User Maiotenwage s Niw 000 =lojx|

Step 1 - Create Accourt Account Vo Dates Password Secusty

OosbwsoUser  [TOwONES <l || swtDas [ | |LestChangedOn [B7203
w7 EndDate [ | NeaScheddedChange [

Uses 1D [fowones R T — Ferce Charge By —

Password i Medsertdee [ r K

CofemPosoword [ - Faled Logns o

Step 2 - Assgn to lndidssks
Iwpe | D | Name Database User LD Exsting Web Uses L0 Add

iz

Step 3 - Asngn Gioups

Assgned Gioups _J Avadable Groups H
Dasrbowd Admwestatons
Sl Geoadcant Emad
2 | | GregAdmn
Logn a3 Arother User
LJ Ondre AR - Admn =l
Famdp1D. | Studert 1D | Grade Student Gioup Studert Name Academa B
| Access [Access

NOTE: Now that you have successfully created a My BackPack User, you need to ensure that the
security options are set up correctly. Click File > Security Options > LDAP Authentication and
check Use LDAP Authentication. Also ensure that Security On and Allow Alternate User ID Logins
are checked.

Administration _|lol x
File My BackPack Documents Edit Tools Reports Help
Define Schoals

Define School Grades

Code Maintenance

Global Updates »

Duplicate Schools Merge 3
Duplicate Companies Merge

Student Grade Update

Delete Old Students

Media Import » niorSyStems
Set Background Image A I

Sec 5 v Security On
User Maintenance b v Allow Alternate UserID Logins

Group Maintenance 3 LD: ation [d v Use LDAP Suthentication
LDAP Authentication Settings

System Maintenance Passwvord Rules

Update Database
Refresh All Security

Report Query Maintenance  »

Preferences
Custarn Reports Setup

Printer Setup

Exit: |’_,m’_
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6. Now you will be able to log into My BackPack with your Cloud Account Username and Password.

f< SeniorSystems
Sign In

Please enter your user name and password below 1o sign in.

User Name:

Password: Welcome to M|3 BackPack

Remember User Name

For other
call us 3t (888) 480-0102.
F 1 rorget oy e HamarPasmecrs

Powered by Samior Systems, e

T== SeniorSystems



Part 4: Logging into the https://www.senior-anywhere.com/ website

1. Open your preferred web browser and enter the following URL into the web address bar:

https://www.senior-anywhere.com

https:/fwww.senior-anywhere.com,’ D~-ag->

| File Edit View Favorites Tools Help

2. After you enter the URL into the web address bar of your web browser, and press Enter, you may
be prompted to install the Citrix Receiver. If necessary, install the Citrix Receiver, then come back to
this page, and continue following the login instructions from this point.

If you are not prompted to install the Citrix Receiver, you will see the following login screen:

IFEIEE

e‘ . :\-‘ ' hitps://www.senior-anywhere O - @ B 3 || / Citrix XenApp - Logen % | | o oe 5

T== SeniorSystems \/a N ta

Cloud

File Edit View Favorites Tools Help

Welcome to the Advantage Cloud

user rome: [
passworc:

Need help? Contact a specislist now:
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3. In the Cloud Login screen, enter the Username and temporary Password that were sent to you via

email. You will then be prompted to change your temporary password to a real password. Click OK
once you have entered your real password twice.

&

Welcome to the Advantage Cloud! Your user account has been created. Your user name is:

x3. TomJones
(1st time password) Hrd*t54

Click here or copy the following URL into your browser to get started: https:/www.senior-
anvwhere.com

Change Password
Advantage password guidelines:
-Be at least 7 characters long
-Incdlude both upper and lower case characters
-Contain at least one number

~Not repeat any of your previous three passwords

Old password:
New Password:

Confirm password:

4. Once you are logged into the https://www.senior-anywhere.com/ website, you will see the
following homepage.

@ Citrix XenApp - Applications - Mozilla Firefox = | ] |

| / Citrix XenApp - Applications ek

€ @ hitps//qatest.senior-anywhere.com/ Citrix/XenApp/site/defaultjsp c|[wW-w

|2 Most Visited @) Getting Started [[J Suggested Sites |} Web Slice Gallery 7= Independent School M...

Logged on as: x3xab502 bod
o Ad éntage

Settings

Applications Content

© Release Info: Advantage 92_4 Release Notes, To schedule your update, please contact Support

m

Main

(o) & N i & #% 5

Tools Academic History Accounts Payable Accounts Admissions

Alumni Asset
Receivable Development
- — o I
F % — & P ) il
Budget Campus Store Cloud User Profile Copy of Academic CSPOS Deans Office Enroliment
History Management
System
# £ (wi w
Events Financial Aid General Ledger Microsoft Excel Microsoft Word Netwark Drives Notepad
2010 2010
_,5'3'. Y 4 — el Ll FF - s
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5. Click the application that you would like to work with in the Cloud environment. When the Login
screen appears, enter your Username, Password and select the schema from the drop-down menu.

For instance, below I have selected the Accounts Payable application, and entered information for the
X3.XA6503 user account with schema PRODUCT:

)

Advantage Accounts Payable Login [ 22|

Jzer Mame  #3.x4B503

Pazsward TTIIIL)

D atabaze ORATEST

Advantage

Schema  |PRODUCT -
[T Remember lagin details

[T Change password after lagin

[ (] ] [ Cancel ] [ Options << ]
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4. RSA Call Workflow

The RSA Call Workflow process is initiated by a school calling Senior Systems with a
Technical Support Issue. The Front Desk determines whether the school’s Technical Support
Issue is an RSA Issue or a Support Issue. If it is an RSA Issue, the call is routed to Technology.
If the call is a Support Issue, the call is routed to Support.

NOTE: To determine if the school’s problem is an RSA Issue, the Front Desk simply needs to
determine if the school can log into My BackPack with their RSA token. If they cannot log in,
then it is an RSA Issue and the call should be routed to Technology. If they can login, then the
call is a Support Issue and the call should be routed to Support.

School has Front Desk:
Technical RSA Issue

Support Issue: 5 or

They call Support
Senior Systems Issue?

Support
Issue:
Route to
Support

RSA Issue:
Route to
Technology

*A standard time period of 48 hours is required for new RSA Token Account requests.

Lost Tokens - If a Faculty member misplaces an RSA Token, call Senior Systems and tell the
Front Desk that you have a Lost RSA Token issue. The Front Desk will route you to the
Technology Department. Provide Technology with the name of the Faculty Member that lost
the RSA token and the serial number of the new RSA Token that you want to assign to this
user.

Reassigned Tokens - If an RSA Token must be reassigned to a new Faculty Member, call
Senior Systems and tell the Front Desk that you have a Reassign RSA Token issue. The Front
Desk will route you to the Technology Department. Provide Technology with the serial
number of the RSA Token that you intend to reassign, and the name, Database ID and Cloud
User ID of the new Faculty Member.
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5. RSA Certification: RSA SecurID Ready Implementation
Guide

Last Modified: July 31st, 2013

Partner Information

Product Information

Partner Name Senior Systems

Web Site WWww.senior-systems.com

Product Name Advantage Cloud

Version & Platform My BackPack 925 and higher

Product Description Everything you need to run your private or independent school. All tied together.
Senior Systems provides a comprehensive enterprise-style database system for
private and independent K-12 schools. All the pieces work together because all
the data is stored in a single, central database. You can get just the modules you
need, and you can add more whenever you’re ready.
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Solution Summary

With Senior Systems, you get the best of both worlds—modular software components give you the
flexibility to configure just the system you need, but all the modules utilize a single, central database for
seamless integration. You don’t have any of the headaches that come with trying to keep multiple copies
of data synchronized between applications. Along with improved data integrity, full integration also gives
you real productivity benefits, since your staff doesn’t need to enter the same data more than once. And
full integration means real-time updating, so you know you’ve got the latest version.

Users of Advantage now have an option for two-factor authentication using RSA Authentication Manager.
For this integration, the two-factor’s being used are Advantage Cloud password and the tokencode from
an RSA SecurID Token. This integration maximizes the protection of data and other resources.

! * Important: Senior Systems Advantage Cloud is a hosted solution. For technical
support, please refer to the Senior Systems Web Site for more information.

RSA Authentication Manager supported features
Senior Systems Advantage Cloud
RSA SecurlD Authentication via Native RSA SecurlD Protocol Yes
RSA SecurlD Authentication via RADIUS Protocol No
On-Demand Authentication via Native SecurlD Protocol Yes
On-Demand Authentication via RADIUS Protocol No
Risk-Based Authentication No
Risk-Based Authentication with Single Sign-On No
RSA Authentication Manager Replica Support Yes
Secondary RADIUS Server Support No
RSA SecurlD Software Token Automation No
RSA SecurlD SD800 Token Automation No
RSA SecurlD Protection of Administrative Interface Yes
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