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About Release 91_8

In this release are significant changes and enhancements to Online Enrollment to improve the user

payment interface, handling of check payments, management and formatting of templates in the

Contract Editor, and approval and access to additional documents, and to add automated con-

firmation emails to users. There are additional enhancements to expand selection criteria for the

Grade Entry Sheet Report, to provide the ability to select by division which students should appear

in the Student/Parent directory of My BackPack, and to enable payment posting by division for

Online Admissions and Online Enrollment.

As always, please contact Senior Systems Product Support if you have any questions about these

new and enhanced features!



Senior Systems Release Bulletin August 2010

© 2010 Senior Systems, Inc. -2- Release 91_8

Enhancements To Online Enrollment

There are several significant enhancements to Online Enrollment, affecting both My BackPack and

the Enrollment Management application. Below is a brief summary of the major changes; details

for most of these topics are contained in subsequent sections.

Online User Payment Interface - Several changes have been made to facilitate a smoother

payment process for parents. In the Online Payment Setup, the option to redirect parents imme-

diately to the payment page after contract submission has been changed, so that parents with mul-

tiple children are not redirected until all of their published enrollment contracts have been

submitted. There is also a new option to only accept payments if the contract has been submitted.

On the online payment page, parents will now see, for each child, whether or not the contract has

been submitted, and which payment items (if any) have already been paid, with logic to prevent

accidental double-payment. Paying by check (if you allow it) is also more clear, with a 'Paying By

Check' button that leads to the detailed check payment instructions and the opportunity to print a

payment voucher on a separate screen, in a similar fashion to the other My BackPack online pay-

ment functions (though it will not show to the parent as 'Paid' until you have marked the payment

received in Enrollment Management).

New Confirmation Emails and Broadcast Email Selection Criteria - There are two new

automated confirmation emails for online enrollment which are sent whenever a parent submits an

enrollment contract, and whenever an online payment is made. The templates for these emails are

set up on the Confirmation tab of Email Template Maintenance in the Admin Community of My

BackPack.

New selection criteria have also been added to the student/parent broadcast email creation

screens which allow you to send only to addresses designated as 'Send Enrollment Contract', and

for advanced recipient selection, you can designate whether or not the query should use 'Next

Year' information.

Date and Number Formatting in the HTML Contract Editor - You now have more detailed

control over the format of dates and individual numbers/amounts that are included in the contract

or additional document templates via merge fields or formulas. There is also a new rounding func-

tion to give you more options for calculations.

Note that the default format for formula results and merge fields that display amounts has been

changed slightly, so you will want to be sure to review the output for any existing templates that

you intend to reuse, and adjust the formatting as needed.
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Deleting/Managing Contract and Additional Document Templates - There is now a Man-

age Templates option on the Contract Editor menu (File > Manage Templates) which allows

you to delete, copy, and rename templates, making it easier to create multiple versions of a tem-

plate or to delete contract and additional document templates that you no longer need. Please

note that you can only delete a contract template if all published contracts associated with it have

been submitted or deleted. You can delete additional document templates at any time, however,

you will want to make sure that the Additional Documents web page for parents does not contain

a hyperlink to the document, as any links will no longer work.

Display of Payment Data/Handling of Check Payments - The Payment Type is now dis-

played on the Enrollment Contract Search screen as well as the Enrollment Document tab for

approval, and more detailed data for all payments (including checks that are to be mailed in) is

now displayed on the Payments tab. For pending payments by check, this makes you aware that

the parent intends to pay by check, showing the amount and allowing you to follow up easily.

Note that in the event of multiple payments, this field displays the most recent payment method.

Additional Document Approval Process and Document Access - The approval and

retrieval process for additional documents has been significantly enhanced. The Enrollment Con-

tract Search screen has been expanded to include information about additional documents (includ-

ing links to view), and they are now subject to their own approval process. If additional

documents are submitted after an enrollment contract has been approved, they generate a new list-

ing on the search screen and allow you to access the screens for approval.You can easily view all

contracts and additional documents right from links on the search screen without having to open

the approval window, and at any time, all contracts and documents can be listed, sorted, viewed

and saved/printed using a new View Submitted Documents function.
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Online Enrollment User Payment Interface

Several changes have been made to Online Payment Setup for Online Enrollment, and to the

screens that the users see when making enrollment deposit and other payments, to help minimize

confusion and ensure that parents complete the process properly.

Online Payment Setup

The 'Redirect to payment page after submitting contract' option on the Online Payment Setup page

has been changed to 'Redirect to payment page after submitting all published contracts'. For par-

ents with multiple children, this option will wait until all of their published contracts have been sub-

mitted before automatically bring them to the payment page.

A second option has also been added to 'Only allow payment if contract has been submitted' so

that parents cannot inadvertently make payment but forget to submit the contract.

Online Payment Pages

More detail has been added to the Online Payment page to indicate (for each child) whether or not

the contract has been submitted, and which item(s) have already been paid. Parents will NOT be

able to select for payment any of the already paid items. For parents with multiple children and

schools with multiple payment items, it will be easier for parents to see what has been done

already, and to avoid accidental double-payments.

In addition, the pay by check functionality (if allowed by your school) has been changed to match

other online payment functions in My BackPack, where selecting the check payment method
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displays a separate screen with the Check Payment Instructions and a button to optionally print a

voucher to be included with the mailed-in check. In the case of Online Enrollment, the indication

that a parent is mailing in a check and the applicable check amount is also submitted and displayed

during the approval process in Enrollment Management, making it easier to follow up and track

incoming checks.
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Online Enrollment Confirmation and Broadcast Emails

There are now automatically generated confirmation emails (which can be personalized with

merge fields) sent to parents whenever they submit an enrollment contract and whenever they

make a payment. There are also some new selection criteria on the Student/Parent tabs for the

Broadcast Email function to better support online enrollment-related broadcast emails.

Confirmation Email Templates for Online Enrollment

To utilize the confirmation emails for Online Enrollment, you must set up templates to set the text

and appearance for them. As with the other types of email templates in My BackPack, these can be

customized with any text or graphics that you choose, using a word-processing type interface, and

can be personalized with relevant merge fields such as Student Name, Grade, Payment Amount,

etc.

For each template you must also specify the header information including the Sender's (From)

Name and Email Address, an optional Reply To Email Address, and a Subject Line that will display

in the recipient's inbox.

To create or edit the Online Enrollment email templates:

1. Select Email > Template Maintenance from the Admin Community of My BackPack.

Then select the Confirmation tab.

2. Click the Edit icon in the Action column next to the email template you want to work

with.
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3. Enter or change the header fields as required, and then enter or change the text or other con-

tent for the email using the Visual Editor. Use the Merge field dropdown as needed to per-

sonalize the email.

Note: You can refer to the related 91_8 Release Bulletin for more details about how to use

the new Visual Editor.

4. When the template looks the way you want, click SAVE TEMPLATE to save changes.

It is recommended that you process a sample case as part of your pre-enrollment testing to make

sure the emails look the way you want.

Changes to Student/Parent Broadcast Email Screens

A new option has been added to the Recipient Selection section of the Student/Parent tab for

broadcast emails to enable the selection of just those addresses designated as 'Send Contract'.

Also, on the Advanced criteria tab, there is now a checkbox where you can select to 'Use Next Year

Information' when running the query, which is typically what you want to use when working with

for enrollment-related data.
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Enhancements to the Online Enrollment Contract Editor

Some new features have been added to the Contract Editor to give you greater control over tem-

plates and formatting.

Date Formatting

If you are inserting merge fields that contain dates into a template, there is a new Date Formula

function that you can use to more precisely control the output format for the date.

To insert a date formula, position your cursor in the document and click the Date Formula icon.

Select the merge field and desired format from the dropdowns. You can optionally click to select

the 'Display as text (no borders)' checkbox if you want the date to display as normal text rather

than in a box, which is the default appearance. Then click OK.

If you later need to edit the format for this field, click on it to select it, then right-click and select

Input Properties to re-display the format dialog window.

Number Formatting and Round Function

You can now more precisely control number formats resulting from formulas or from merge fields

that represent amounts (however, the merge field must be inserted as a formula or used in a for-

mula calculation to access the formatting options). There is also a new Round function available as

one of the formula calculations.

Note: The default format for formula results and merge fields that display amounts has been

changed slightly. Previously, two decimal places would be displayed only if they were not equal

to '00', in which case no decimal places would be displayed. The new default is to always show

two decimal places. You will want to review the results for any existing contract templates to

make sure this information appears the way you would like, and change the format of individual

fields if necessary.
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Whenever you enter or edit a formula, you can access the formatting choices by clicking CHANGE

FORMAT in the formula window. You can then select the number of decimal places, the format for

negative numbers, and whether or not to use a thousands separator, and then click OK to save

your selections. You can also click to select the 'Display as text (no borders)' checkbox if you want

the number to display as normal text rather than in a box, which is the default appearance.

If you later need to edit the format for this field, click on it to select it, then right-click and select

Input Properties to re-display the formula window and proceed as described above.

Managing Contract and Additional Document Templates

It is now easier to manage your template files, and to delete contract and additional document tem-

plates that you no longer need, with the Manage Templates option on the File menu in the Con-

tract Editor. To use this new feature:

1. Access the Contract Editor if it is not already open (Enrollment Contracts > Contract

Editor from the main menu in the Enrollment Management application).

2. Select File > Manage Templates from the main menu in the Contract Editor.
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3. Click on a template name to select it, and then click to perform your selected operation:

l To remove the template file, click DELETE, then click YES to confirm.

l To make a copy of the template, click COPY. Enter a new (unique) name for the copy

and click OK.

l To change the name of the template, click RENAME. Enter a new name and click OK.

4. When you are finished, click CLOSE.
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Viewing and Approving Online Enrollment Documents

The Enrollment Contract Search screen has been expanded with links to enable quick viewing of

both enrollment contracts and additional documents, and to include information about the sub-

mission and approval status of all of these items.

You can click on a 'View' link to view, save, and/or print a PDF version of a contract or additional

document. If there is more than one additional document for a student, clicking on the 'View' link

brings up a sub-menu listing all of the recently submitted documents from which you can select

the one you want to view. Once the contract and any additional documents have been approved,

the student will no longer be listed on this screen; however, if additional documents are later sub-

mitted after the initial approval, the student will again show up on this screen to alert you to these

additional document submissions.

New 'View Submitted Documents' Function

There is also a completely new function on the Enrollment Management menu (View > Sub-

mitted Documents) that helps you to view and manage all of the enrollment contracts and addi-

tional documents that have been submitted, both before and after approval. You can filter this list

by Year, Document Type, and Document Name, and you can also define and use a query to limit

the students for whom documents are displayed.
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After using the dropdown filters and/or query to set the selection criteria, click BUILD TABLE to

construct the list. From the document list, you can view any document by clicking on it to select,

and then clicking VIEW to view the document or SAVE AS to save it to disk. Since the documents

are all in PDF format, you can also print from the view window or disk file, if desired. If you want

to export the list to an Excel file, right click on the table header and select Excel Export, then

enter a file name and click SAVE (you can then click YES if you want to view the exported file imme-

diately). Click CLOSE when you are finished.
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Grade Entry Sheet Report Grade Selection

The Grade Entry Sheet Report in My BackPack now allows you to select the specific grades/col-

umns within each marking period that you want to display, which can include Conduct, Effort, and

Other grades, where applicable.
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Include in Student Parent Directory By Division

You can now include/exclude students and parents from the Student/Parent directory on a

division-by-division basis. This is helpful, for example, when you use Online Summer School Reg-

istration and need to make that division 'Active in the Student/Parent Community', but do not nec-

essarily want to include those students in your online Student/Parent Directory. There is now a

separate checkbox on the Schools Maintenance screen in System Administration to 'Display in

Directory'.

Initially upon upgrading, this box will be checked for any schools (divisions) that are currently

active in the Student Parent Community. You may want to review all of your divisions, and change

this setting where appropriate.
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Payment Posting By Division For Online Admissions and
Enrollment

If you have the Accounts Receivable application installed and you use Online Admissions and/or

Online Enrollment, you can now set the general ledger accounts for online payments separately by

division (as is already the case for Online Summer School Registration), giving you finer control

over the account mapping for these payments. The G/L accounts are set via the Administration

Maintenance function in the Accounts Receivable application (Online Payments button). For the

Online Admissions and Online Enrollment tabs, there is now a School dropdown at the top of the

screen to select the school/division that you want to work with.

Initially upon upgrading, these accounts will all be set to the current value for each division. You

can use Administration Maintenance to review and revise any of these as necessary:

1. In the Accounts Receivable application, select Maintenance > Administration Main-

tenance > Accounts Receivable and click ONLINE PAYMENTS SETUP. Then select either

the Admissions tab or the Enrollment tab, and use the drop down at the top of the screen

to select the school or division that you want to work with.
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2. Check the box next to the dropdown to enable posting for this payment type and division if

it is not already checked. Then enter or change any of the G/L accounts or other fields as nec-

essary. You can click the Search icon to use the search feature for any of the account

fields.

3. Repeat this process for all divisions to make sure that each is set properly.

4. Click OK to save changes when all settings are complete.
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