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About Release 92_0

Release 92_0 includes a new spreadsheet-style G/L journal entry screen, the ability to drill down
to the entire batch from the audit trail screen, an insert function for editing budget column sets,
the ability to calculate historical balances for student charges, debit account funding via Online
Enrollment, and new fields to monitor and track W9 status for vendors. There are also a variety of
smaller changes and enhancements, as we constantly work to improve the functionality and
usability of the Senior Business Office product line.

As always, please contact Senior Systems Product Support if you have any questions about these
new and enhanced features!
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New G/L Journal Entry Screen
The General Ledger Journal Entry screen and process has been significantly enhanced with a
spreadsheet style interface, making it quicker and easier to enter, edit, and view journal
transactions. Instead of a pop-up window for each journal entry, you will type directly into the
fields on the Journal Entry screen, and new search capabilities make it easier to locate the correct
account or sub-ledger. The program logic has also been enhanced to provide defaults for a
balancing entry, the screen is larger and re-sizeable, and the Due To/Due From buttons are
accessible from all of the journal tabs, so you can easily create these transactions without having
to switch to the Fund Totals tab. The use and behavior of Reversing, Future, and Recurring
journals has not changed.

How To Enter Journal Transactions

1. Proceed in the normal fashion to create a new journal or to select an existing journal for
editing (Posting > New or Edit Batch > New or Edit Journal).

2. Use the Journal Entry screen to enter and/or edit all transactions for the journal. Where
possible, default values are pre-filled for you. On this screen, you have the ability to:

l Resize/reposition the entry window. These settings are saved by the system, and will
be used each time you return, until you make changes or clear the window settings (right-
click on title bar of window and select Clear Settings).
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l Customize the table layout by changing the column sizes and positions, auto-sizing,
and/or locking left side columns in place, in the same way that you can customize other table
windows in many of the Senior applications. You can also choose to save these settings for
future use or clear them. (Right-click in the table header row to access the table layout
menu.)

l Search for an Account Number or Subledger ID by entering the first part of the
number/ID OR any part of the Description. You can then click on the Search icon, but it's
easier to just TAB out of the field. If there is a single match for the data you have entered,
the field is filled in and you are automatically advanced to the next field. If there is more than
one match, the Search screen is displayed and you can select the correct item from the list by
double-clicking on it or clicking to select it and then clicking OK.

l View summary data on the Sub-Ledger Totals tab or Fund Totals tab at any
time.

l Create Due To/Due From transactions by clicking on the appropriate button at the
bottom of the screen, and then selecting the desired fund or 'All Funds'.

l Copy a transaction by right-clicking in any area of the row that is not a data entry field
and selecting 'Copy to New Row'. The new transaction is added to the bottom of the screen,
at which point you can edit it if necessary. You can also use this method to copy a partial
transaction, however, the row must contain at least an Account Number.

l Delete a transaction by right-clicking in any area of the row that is not a data entry field
and selecting 'Delete Row'.

l Export transactions to Excel by right-clicking in any area of the row that is not a data
entry field and selecting 'Excel Export'. Enter a file name and click SAVE. When the export is
complete, you can click YES to view the file immediately, or NO to return to data entry.

l Delete the ENTIRE journal by clicking DELETE at the bottom of the screen, and then YES
to confirm. Use this function with care as it immediately deletes all transactions from the
journal displayed on the screen!

Note: Transactions that have valid data and include all required fields display a or
icon in the far left column. Any transactions that are invalid or incomplete display a
or icon in the far left column. You can hover your mouse over the icon to view all

errors for the transaction.
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All entries require an active G/L Account Number, a Posting Reference, and a non-zero
Debit or Credit. Some accounts may also require a Sub-Ledger ID.

3. When you have finished with this journal, click SAVE. If you were adding new journals, the
screen clears so you can begin the next one; you can click CANCEL when you have finished
adding new journals, to return to the Journal screen for the batch.
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General Ledger Audit Trail Batch Report Link
On the Audit tab in General Ledger Account Maintenance, there is now a link to a report showing
ALL transactions in the batch associated with a particular transaction, which can often help you to
better understand the reason for the transaction and potentially direct you to related transactions
from the same batch. This report is the same one that is available from the main menu in the
General Ledger application under View > Batches.

To access the batch data for a transaction, just click on the link in the Batch column on the Audit
tab in General Ledger Account Maintenance (the link becomes visible when you hover over the
Batch ID with the mouse):

The associated Posting Register for the selected batch opens in Preview mode, where you can
optionally choose to print or save the report.



Senior Systems Release Bulletin August 2011

© 2011 Senior Systems, Inc. -6- - Release 92_0

Insert Button for Editing Budget Column Sets
When editing the column set details in a Budget Column Set, it was previously difficult to insert a
new column somewhere in the middle of an existing list. Now, there is an Insert button that moves
all remaining rows down and creates a new blank row in the table.

To insert a new column definition for an existing column set:

1. SelectMaintenance > Administration Maintenance from the main menu in the
General Ledger application.

2. Click to select the Budget Columns tab, click on a row to select the column set to work
with, and then click EDIT.

3. Click in the left margin to select the row where you want to insert a new column and then
click INSERT.

4. You can then proceed in the normal fashion to enter the details for the new column. When
you have finished all edits, click OK to save.
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Historical Balance for Student Charges
A new Balance field has been added to the data table on the Charges tab in Accounts Receivable
Student Maintenance (as well as on similar tabs in View > Students and View > Families). This
field calculates a "running balance" that can be used to determine what was owed for the student
as of any particular date.

This running balance has also been added to the Student Charges report that is created when you
click PRINT from the Charges tab for a student.
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Debit Account Funding Through Online Enrollment
You can now allow parents to fund student debit accounts by a preset amount at the time of
Online Enrollment, as long as your Online Enrollment payment setup is configured to allow for
custom types of payments (i.e. is not set to just use the Deposit Amount from Enrollment
Management) and as long as you use the same cash account for both debit accounts and all online
enrollment deposits. At the bottom of the Online Payment tab for Online Enrollment Setup
(accessed via the Admin Community of My BackPack), the Type field dropdown now includes at
the bottom of the list any eligible debit accounts that you have enabled for use in My BackPack:

If you want to set up multiple preset funding amounts for the same debit account, you can just
add multiple payment items to the list, and parents will be able to select the one they prefer at the
time of payment.

Note: You will only see a specific debit account available in the Type dropdown IF all of
your divisions use the same cash account for online enrollment deposit payments (as set in
Accounts ReceivableMaintenance> Administration Maintenance > Accounts
Receivable, Online Payments Setup button, Enrollment tab), AND IF this is the
same cash account that is defined for the debit account.
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Configuration for Online Payments and Deferred Statements in My
BackPack
Some changes have been made to the configuration options and calculations related to online
payments and deferred statements in My BackPack:

New Configuration Options For My BackPack Pay Online Screen

You now have more control over the balances and default payment amounts displayed on the Pay
Online screen for tuition and incidentals. These settings are accessed via a new TUITION AND
INCIDENTAL DISPLAY OPTIONS button on the Online Payments sub-tab of the Screens tab in My
BackPack Configuration (in the Accounts Receivable application):

The Tuition and Incidentals Display Options screen allows you to set whether you show the
Current Balance and/or Balance from Last Statement, and to optionally enter a different label for
each of these columns in My BackPack. You can also set the default Payment Amount for each type
of payment to be 'Current Balance', 'Balance From Last Statement', or 'None' (to have the amount
default to 0). After setting these options, click OK to save changes.

Note: The Balance From Last Statement option refers to the last statement displayed in My
BackPack.
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Changes To Deferred Statements Configuration in My BackPack

You now have the ability to add page comments to the Deferred Statements screen in My BackPack
Configuration. The text entered here appears at the bottom of the screen, in a similar fashion to
the page comments for other My Accounts screens. To enter this text, click PAGE COMMENTS at the
bottom of the Deferred Billing Options pane of the Statements Screen sub-tab of the Screens tab in
My BackPack Configuration (in the Accounts Receivable application). Enter or edit the text and
click OK.

Also, for deferred statements, the Deferred Balance on the Pay Online screen is now calculated
using the total from the Billed Months selected on this configuration screen less any prepaid
amount(s).
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My BackPack Online Payment Batch Consolidation
Due to recent program enhancements in a previous release, allowing online payments from My
BackPack to be configured differently by division, some schools with multiple divisions who
previously had only a single online payment batch of a given type to process each day were
finding that they now had to process multiple batches with identical batch posting details (i.e.
Cash/Revenue Account Numbers, Sub-ledgers, and Batch Descriptions). To simplify the posting
process and reduce confusion, the system will now automatically consolidate online payment
batches for multiple divisions that have identical batch posting details into a single batch for each
day.

Batches will be combined based on the following rules:

l For Online Admissions, batches for multiple divisions will automatically be combined if
they have the same Batch Description, Cash Account, Revenue Account, and Revenue
Account Sub-ledger.

l For Online Enrollment, batches for multiple divisions will automatically be combined if
they have the same Batch Description and Cash Account.

l For Online Summer/Program Registration, batches for multiple divisions will
automatically be combined if they have the same Batch Description, Cash Account, and
Summer Receivables Account.

If for some reason you wish to maintain separate batches for each division, even though you are
posting to the same accounts, just make a small change to the Batch Description for each division.
This will cause the system to continue creating separate batches by division.

Tip: New batches are started based on the Cutoff Time for your merchant account gateway.
If there is already an existing batch for the day when you make a change to the
configuration to force separate batches, it will not take effect until AFTER the Cutoff Time,
when a new batch begins.
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Expanded Student Alert Field
The student Alert field, previously limited to 60 characters and displayed only on the Name tab in
Student Maintenance, has been expanded to allow multiple lines of text with up to 2000
characters, so you can include more extensive information and/or multiple alerts. It is also now
displayed in the Faculty/Staff Community of My BackPack on the Student tab of the Student
Directory Details screen (for groups who have the appropriate security key). In situations where
the full text is not visible in the text box without scrolling, you can hover the cursor over the field
to view the entire contents, and editing the field in Student Maintenance now requires you to
explicitly click a button, to help prevent inadvertent changes to the data.

Note: To edit the Alert field, click the button to the right of the field. Edit the field
contents in the Dialog box and click OK.
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The student Alert field has also been expanded in the Summer School application. Keep in mind
that the Alert field in a Summer School student record is not shared with any other linked student
records, however, when adding a new student in Summer School and linking to an existing
student record, the contents of the Alert field will be copied to the new Summer School student
record, where it can then be modified or deleted if necessary.

My BackPack

This display and edit of this field in My BackPack is also now controlled via security key, in a
fashion similar to the Social Security Number field. For My BackPack Faculty/Staff Community
security groups, this new Student Alert key is found under My Students > Student Directory
Details.

Note: Upon database update, this security key is NOT automatically included for any
existing security groups, so you will need to add this key for any faculty/staff groups who
should be able to view or edit this data.
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W9 Status For Vendors
The Info tab of Vendor Maintenance now has two new fields to track the receipt of forms W9 from
vendors. There is a 'W9 Received' checkbox and a corresponding Date Received field. These fields
are independent of each other, so you can choose to use either or both to track W9 receipts.

These two fields have been added to the Vendor Search screen for optional display/search,
making it easy to find which vendors have submitted or not (and when), and the fields are
available for export from that screen as well. These fields have also been added to queries, the
Vendor Mailing, and the Vendor Sheet report.
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Misc. Enhancements to Business Office
The following minor enhancements and changes are also included in the 92_0 release for Business
Office:

Multiple Applications

l The Account Group 1 and Group 2 fields are now available for display and/or search on the
Account search screens throughout the Business Office applications.

General Ledger

l The FASB Statement of Activities report now has an option to include Last Year totals.

l In General Ledger Posting, you can now use multi-select to pull multiple recurring batches at
once into a new journal.

l The Posting Reference field has been expanded to a maximum of 254 characters. The full
field size is not visible on all screens, but you can hover over an entry to pop up a tool tip
with the entire contents of the field, and reports also include the entire entry.

Accounts Receivable

l The wording of the system preference "Will multiple cash accounts be used in Accounts
Receivable?" has been changed to "Do you only use one cash account in Accounts
Receivable?" to clarify how the preference functions. When this preference is set to “N” (No),
you can pick multiple cash accounts when posting. When set to “Y” (Yes), you can pick only
one. This preference is normally set at the time of installation, and will not change unless
you make changes to your accounting methods.

l For online payment transactions processed through the Network Merchants payment
gateway, the IP address of the payer is now passed through as part of the transaction, and
should be available via your merchant account interface.

l The Payment Detail screen for eCheck payments in My BackPack now includes a "What's
This?" link next to the routing number and account number; clicking the link displays a
popup image of a check, with the coding labeled, to assist users who are making eCheck
payments.

l Debit Posting can now handle Charge Codes that require a sub-ledger account, and the Sub-
Ledger field (with search capability) has been added on the Debit Posting screen for both
individual and group entry transaction entry.
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l On the Family Distribution screen for Cash Receipts, there is a new 'Apply Oth Deposit to
Next Yr' checkbox, to be used when you want to apply the Other Deposit amount to Next
Year. (A 'Next Year' checkbox for Other Enrollment Deposit was already present on the
Student screen for Cash Receipts.)

l The Online Billing tab for Student/Parent Broadcast Email in My BackPack now includes
Summer School/Extended Programs divisions as well as Academic divisions (as part of the
'Advanced Selection Options'), to facilitate mailings for those schools who bill on account for
summer or extended programs.

l The Recipient's Preferred Name fields is now available as a merge field for Online Billing and
Student/Parent Broadcast Emails in My BackPack.

l The Street Address is now displayed on the Company Search screen when maintaining
parent work addresses, to help in identifying the correct record for companies with multiple
addresses.

l All of the fields relating to student vehicles (except Notes) are now available for display
and/or search on the Student Maintenance search screen.

Fixed Assets

l The Date in Service field has been added to the Asset search screen, and this screen now has
the ability to customize the fields visible and searchable (in the same fashion as many other
search screens throughout the Business Office applications), using the Options button in the
header bar.
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